Round openings on the back of EuroCave?

I just picked up a used EuroCave E-264W for some mid-term storage. When I arrived at home, I realized there are two openings in the back of the unit. They aren't gouges or any kind of damage, they're perfectly round, and even have a plastic lining that you can tell came from the factory.

What's baffling me, though, is that it seems that the cold air will just go right out the hole??

Can anyone with a Eurocave explain if they have these openings in the back as well? Do they just, stay open??

I have a smaller, older EuroCave already, and it doesn't have these openings. They aren't any form of damage, because they're finished properly, but I'm just not sure if I'm supposed to connect something? Or what???

tia
Original Post
I have two eurocaves. One I've had for almost 5 years and have not had any issues. The second one I bought about 3 years ago. This last one has had several issues
1) loud "engine" noise
2) frost at the upper third of the back
3) sliding racks falling off the rails

Has Anyone noticed these problems too?
quote:
Originally posted by redknife:
I have two eurocaves. One I've had for almost 5 years and have not had any issues. The second one I bought about 3 years ago. This last one has had several issues
1) loud "engine" noise
2) frost at the upper third of the back
3) sliding racks falling off the rails

Has Anyone noticed these problems too?


#2 is due to the filter being too old ...
quote:
Originally posted by redknife:
I have two eurocaves. One I've had for almost 5 years and have not had any issues. The second one I bought about 3 years ago. This last one has had several issues
1) loud "engine" noise
2) frost at the upper third of the back
3) sliding racks falling off the rails



Has Anyone noticed these problems too?


I had No. 3, had to adjust the width on the rollers. There are 4 screws, two on each rail that will allow you to widen them slightly. Seemed to solve my problem.
quote:
Originally posted by waterdr:
quote:
Originally posted by redknife:
I have two eurocaves. One I've had for almost 5 years and have not had any issues. The second one I bought about 3 years ago. This last one has had several issues
1) loud "engine" noise
2) frost at the upper third of the back
3) sliding racks falling off the rails



Has Anyone noticed these problems too?


I had No. 3, had to adjust the width on the rollers. There are 4 screws, two on each rail that will allow you to widen them slightly. Seemed to solve my problem.


You, sir, just made my day. I felt like the shelves were a little wobbly. I was weary of loading them up with wine. I took your advice, widened up the rollers, and now everything looks solid!

Thanks!

Add Reply

Likes (0)
×
×
×
×