Skip to main content

Replies sorted oldest to newest

I am still having problems today, despite clearing my cookies as WS Online suggested. I thought it might be Mozilla, so I tried IE this morning and still can't do more than one wine search at a time. Very frustrating, especially considering I am paying for a service I have not been able to use for over a week now. Time to send another email. Mad
I just tried to send them an email to let them know that deleting the cookie didn't help, but the email wouldn't go through. I got the following message from the mail server:

"This Message was undeliverable due to the following reason:

Your message was not delivered because the destination computer refused
to accept it (the error message is reproduced below). This type of error
is usually due to a mis-configured account or mail delivery system on the
destination computer; however, it could be caused by your message since
some mail systems refuse messages with invalid header information, or if
they are too large.

Your message was rejected by inbound.mshanken.com.cust.securehostedemail.com for the following reason:

Message refused

The following recipients did not receive this message:

<wsonline@mshanken.com>"

They are really having some problems. They should fix them instead of trying to blame their subscribers' computers.
I find that when I'm using Internet Explorer to search for wines, when I enter a wine, hit go and the error page comes up, if I hit the refresh button the correct ratings page appears. A temporary solution at best and it is still hit or miss.

Netscape just displays an error message and does not proceed, so this temporary solution won't work with Netscape.

Hello?? Wine Spectator??? Is anyone there???
There is clearly a problem with the code in WS website resolving correctly in IE.

I experience consistent problems when I load IE and try to access WS search.

Firefox gives me not problems.

The solution is to have the developers of the WS site code the site correctly to run in IE. Even though it is a screaming inferior browser, all commercial websites can be coded to operate in all browsers if the developers know their business at all.

I'd bore you even more if I told you the stories of how many times I have to tell my developers to "make sure it works in IE".

There may be other problems but I think is still rests with the vendors or developers WS is using to do their site.

Time to pay the piper folks and get this subscriber site working with out problems.

Bring me another dead horse to beat.
Today the number of problems I have experienced on the WS site has hit a new high. Links don't work on the search page. Can't sort a list without losing the connection. And now I can't open up my personal wine list using the new beta version. This let me enter wines not reviewed by WS to my list. Have I lost everything I put in there?

I've tried both Firefox and IE and get all the same problems. I've deleted all the cookies on both browsers and this hasn't done anything to help.

This is getting frustrating as hell. And no, my subscription was not extended after the web site was down. As far as I am concerned, it is still down!

Does anyone have suggestions about a new place to go to get the services we are not getting from WS? Perhaps we need a thread on this topic.
quote:
Originally posted by on the wine:
Today the number of problems I have experienced on the WS site has hit a new high. Links don't work on the search page. Can't sort a list without losing the connection.
This is getting frustrating as hell.

DITTO!! Had a lot of personal researching I wanted to do with similar type connections last night. The excellant search features provided by the WS site is WHY I subscibed. Now I'm getting NOTHING. UGGH.
In the other thread that has the basic same topic, Robert Taylor suggested anyone with problems contact customer service.

That is a good idea to send these comments and problems to customer service but I'd hope customer service pays at least a little bit of attention to this forum anyway.

I posted my reply to Robert and I still believe it is a matter of overall commitment of $$ to deliver a product that is mostly trouble free. I think they could be digging a hole that will end up costing them more than what it will cost to do it right.
quote:
Originally posted by Robert Taylor:
As we continue to update our site, please continue to e-mail customer service (wsonline@mshanken.com) if you are experiencing difficulties with the Wine Ratings Search or navigating WineSpectator.com.

Robert Taylor
Associate Editor
WineSpectator.com
The link to my 'new' PWL (beta version) still doesn't work. I can get the regular link, but this is now screwed up because it doesn't recognise the personal entries I have made.

Can you please give me the complete file in some format such as flat ASCII, spreadsheet, so I can restore it elsewhere? This is too frustrating!
quote:
Originally posted by on the wine:
quote:
Originally posted by Robert Taylor:
As we continue to update our site, please continue to e-mail customer service (wsonline@mshanken.com) if you are experiencing difficulties with the Wine Ratings Search or navigating WineSpectator.com.

Robert Taylor
Associate Editor
WineSpectator.com
The link to my 'new' PWL (beta version) still doesn't work. I can get the regular link, but this is now screwed up because it doesn't recognise the personal entries I have made.

Can you please give me the complete file in some format such as flat ASCII, spreadsheet, so I can restore it elsewhere? This is too frustrating!
I got a reply from WS with all kinds of suggestions about how to delete cookies. Even though I had done all this on the weekend, I did it all again. When that didn't work, I changed the address to 'web02' as directed. When that didn't work, I tried dialing the 800 number I was given - only to find out that it is out of service.

I was never known for having a lot of patience, but Holy Hannah! Mad Mad Mad

Add Reply

Post
×
×
×
×
Link copied to your clipboard.
×